Меню

Сабсистемс Сабсистемс Мегапрайс Мегапрайс Разработки Разработки Отзывы Отзывы Информация Информация Новости Новости Помощь по 1С! Помощь по 1С!
Регистрация Войти
Страницы: 1 2 След.
Ответить
RSS
Обновления в версии 17.06 (за июнь)
 

Обновления в версии 17.06 (за июнь)

Чтобы не плодить много новостей по мелким обновлениям будет одна новость на каждый месяц с перечнем незначительных обновлений.
 
Для Мегапрайс УТ10

Исправлены недочеты с нечетким поиском (опция целые слова)
Оптимизированы все варианты поиска - ускорение в тысячи раз (ранее такое было сделано для УТ11)
Установка цен для больших прайсов с несколькими ценами - создает документы разбивая данные по видам цен.
 
Для загрузки УТ11 и УНФ в составе Мегапрайса переработан механизм настроек колонок.
Характеристики и дополнительные реквизиты теперь отдельные закладки настроек.
Все свойства реквизитов сгруппированы по видам номенклатуры и наборам свойств.
Отображается полная информация о свойствах.
Изменено хранение настроек.
 
Новые алгоритмы для Загрузки в 1С из Эксель.

Для пересчета цен по курсу справочника Валют
Валюта = Справочники.Валюты.НайтиПоНаименованию("EUR");
СтруктураВалюты= РаботаСКурсамиВалют.ПолучитьКурсВалюты(Валюта, ТекущаяДата());
Значение = Значение* СтруктураВалюты.Курс;

Получение производителя из длинной строки в которой есть /
НайтиСимвол = Найти(Значение,"/");
Если НайтиСимвол > 0 Тогда
Значение = Лев(Значение,НайтиСимвол);
Значение = СокрЛП(Значение);
КонецЕсли;


Получение артикула из строки после /
НайтиСимвол = Найти(Значение,"/");
Если НайтиСимвол > 0 Тогда
Значение = Прав(Значение,СтрДлина(Значение)-НайтиСимвол);
Значение = СокрЛП(Значение);
КонецЕсли;

Получение сокращенного наименования до символа перевода строки.
НайтиСимвол = Найти(Значение,Символы.ПС);
Если НайтиСимвол > 0 Тогда
Значение = Лев(Значение,НайтиСимвол);
Значение = СокрЛП(Значение);
КонецЕсли;
 
Загрузка в 1С 8.3 УТ11

Описание проблемы - "При регистрации цен номенклатуры поставщика, через обработку "Расширенная загрузка из Excel", документ не проводится, причиной является дубли, т.к. нескольким позициям поставщика соответствует одна позиция из справочника номенклатуры. "

Регистрация цен номенклатуры поставщика - доработка регистрации цен в случае если в прайсе есть дубли с одинаковым товаром и разными ценами.
 
Мегапрайс - загрузка в 1С из Excel

В профиль прайса добавлена опция Маска файла.
Теперь обработка может загружать (а автоматическом режиме) конкретный прайс поставщика принадлежащий профилю из одной общей папки где могут быть все файлы от поставщиков.
Маска файла - любая производная строка в наименовании файла.
 
Исправлена ошибка в загрузке картинок по ссылкам с https
 
Загрузка в 1С из Excel УТ10

Загрузка и установка цены поставщика через документ Установка цен номенклатуры.

При загрузке прайса с ценами поставщика в валюте отличной от регистрируемого Вида цены, сделан автоматический пересчет при создании и заполнении документа Установка цен номенклатуры.
 
Загрузка картинок в 1С

Переписан блок загрузки картинок номенклатуры в 1С.
Стократное увеличение скорости скачивания картинок.
Сохранение наименования картинки.
Скачивание с любых сайтов http, https, ftp
 
Загрузка прайсов в 1С из Excel

Доработана функция скачивания прайса из Интернет по ссылкам с серверов http, https, ftp
 
Помощник установки цен 1С УТ11

Исправлена работа навигации по ценовым группам.
Вывод дерева ценовых групп номенклатуры
Установка наценок массово по ценовым группам
 
Важные изменения.

В профиль сохраняются виды цен выбранные в загрузке.

Улучшены интерфейсы всех модулей!!!
Убраны лишние цвета, улучшена полная визуализация.

Загрузка в 1С из Эксель -новый интерфейс
Опции робота вынесены на главную страницу настроек.
Автозагрузка - теперь полностью отрабатывает все доступные команды.
Добавлена автозагрузка типового Регистрация цен номенклатуры поставщика.

Помощник продаж - новый интерфейс.
Работа с аналогами.


Помощник установки цен и анализатор
Изменение в профилях и модулях. Убран реквизит Группа цен анализа.
Теперь в профиле есть виды цен номенклатуры.
При работе с анализом прайсов 1С вы выбираем виды цен с которыми хотим работать.
На вкладках прайсы теперь нет лишних полей.
Прайсы заполняются согласно выбранным ценам с которыми мы хотим работать.

Для поставщиков обычно должна быть закупочная цена.
Для конкурентов все будет зависеть от того какую цену вы выбрали для расчета и какой вид цен продажи был заполнен в профиле конкурента.
При этом теперь при загрузке цен конкурента нужно делать настройки загрузки цен на колонки с ценами продажи.



 
Обновлена версия Загрузки для УНФ
 
В анализаторе прайсов поставщиков.

В детализации теперь выводятся и цены закупки поставщика и одновременно цены продажи этого поставщика.
В случае если в прайсе есть два вида цен которые вам предоставляет партнер, например рекомендуемые.

Колонка Отклонение (в процентах), в случае если у поставщика есть цена продажи отображает отклонгение вашей цены от его цены.
Если цены продажи нет, тогда отклонение от закупочной цены.

Данное изменение было сделано по причине:
Поставщик может выступать одновременно конкурентом. Когда поставщик дает цены продажи (даже если рекомендуемые) это одновременно и конкурент.

А также иногда и в прайсе конкурента могут быть цены закупки.

В общем и в ту и в другую сторону. В модуле это все в одной расшифровке.
 
Новая версия Мегапрайс для конфигурации Управление торговлей 3.1 для Украины

Полное обновление согласно актуальной версии Мегапрайс УТ11.
Страницы: 1 2 След.
Ответить
Читают тему
Форма ответов
 
Текст сообщения*
Загрузить файл или картинкуПеретащить с помощью Drag'n'drop
Перетащите файлы
Ничего не найдено
Загрузить файлы
Отправить Отменить